PVDR-1653 ни в какую не работает удаленное видео наблюдение

02 октября 2013, 16:22,отредактированно 10 июля 2017, 14:54

Добрый день.
У нас сеть магазино (43 шт), на приблизительно 8 из них стоят ваши видеорегистраторы 16 к. PVDR-1653.
Что нужно чтобы к ним подключаться по http?
При первом подключении они устанавливают какой-то Activ-X плагин,
и потом после успешного логина браузер закрывается сославшись на ошибку этого плагина.
Пробовал под разными OS (XP, 7x32,7x64, 8x64, Ubuntu) под разными браузерами (FireFox, Google Chrome, IE 6,7,8,10)…
Есть какая-то возможность использовать их функции?
Пробросили 2 порта 9000 медиа и портмапинг 80 на 5101…
При локальном подключении проблемма точно такая-же.
Может есть возможность поймать поток с него по rtsp? Такой вариант тоже устроит… Все лучше чем через Explorer смотреть.
02 октября 2013, 16:22    mirrorvenom13 Видеорегистраторы серии PVDR-xx53 0    1 0 0

Комментарии ()

  1. Антон_тех.поддержка 02 октября 2013, 17:10 # 0
    Попробуйте воспользоваться следующим ПО, оно более широкое по функционалу.
    Ссылка на клиент ViewCMS для Windows:http://dean.ru/catalog/detail.php?ELE...CAT_ID=220
    Там же вы можете скачать программу фикс для авторизации удалённого доступа — инсталируется единожды на компьютер с которого желаете вести удалённый просмотр, в разделе документации.
    Для работы c Web-интерфейсом, необходимо использовать IE версии не выше 8, предварительно настроив его, ссылка на настройку (раздел документация «Инструкция по работе с web-интерфейсом»):http://dean.ru/catalog/detail.php?ELE...CAT_ID=220
    Так же при таких ошибках с надстройками можно воспользоваться клинером установки предыдущих плагинов, ссылка: http://dean.ru/catalog/detail.php?ELE...CAT_ID=249

    Должны быть проброшены порты: 80, 8000, 8080, 8090, 9000, 34567- medi port для планшетов и мобильных устройств.
    Так же в командной строке Windows проверяйте есть ли пинг с регистратором. Команда: ping XXX.XXX.X.XXX, где XXX.XXX.X.XXX — внешний IP адресс.

    П.С.Если после настройки браузера и после использования D1 cleaner ошибка всё равно останется, то тут поможет либо чистая Windows (желательно XP), либо использование ViewCMS, для которой не требуется настройка Active-X.

    1. mirrorvenom13 02 октября 2013, 18:10 # 0
      Патч не помог.
      При авторизации все равно:

      Сигнатура проблемы:
      Имя события проблемы: APPCRASH
      Имя приложения: IEXPLORE.EXE
      Версия приложения: 10.0.9200.16576
      Отметка времени приложения: 515e30fe
      Имя модуля с ошибкой: AT_DvrMedia.dll
      Версия модуля с ошибкой: 1.3.1.5
      Отметка времени модуля с ошибкой: 502dff98
      Код исключения: c0000005
      Смещение исключения: 0000efdf
      Версия ОС: 6.1.7601.2.1.0.256.1
      Код языка: 1049
      Дополнительные сведения 1: 0a9e
      Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789
      Дополнительные сведения 3: 0a9e
      Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789

      Ознакомьтесь с заявлением о конфиденциальности в Интернете:
      http://go.microsoft.com/fwlink/?linki...cid=0x0419

      Если заявление о конфиденциальности в Интернете недоступно, ознакомьтесь с его локальным вариантом:
      C:\Windows\system32\ru-RU\erofflps.txt

      Винду я всегда устанавливал с нуля, чтобы исключить конфликты…
      Очистка не помогда.

      1. mirrorvenom13 03 октября 2013, 09:10 # 0
        Ссылок на rtsp в устройстве в принципе не предусмотренно?
        Все остальные регистраторы имеют некую ссылку вида
        Код<PI>:<port>/rtsp/?Login=login&pass=pass/ch1

        формат у всех разный, но смысл один…

        1. Антон_тех.поддержка 03 октября 2013, 09:10 # 0
          ЦитатаFenom пишет:
          П.С.Если после настройки браузера и после использования D1 cleaner ошибка всё равно останется, то тут поможет либо чистая Windows (желательно XP), либо использование ViewCMS, для которой не требуется настройка Active-X.

          Используйте ViewCMS.

          1. Дмитрий Кац 03 октября 2013, 09:10 # 0
            Добрый день. Версия IE 6,7,8,9 — проверено работает, на 10 версии возможно и не будет, что нужно проверить: 1. Версия прошивки (дата производства) 2. Рекомендуемый жёсткий диск Seagate 7200 rpm 1Tb. 3. ОС ХР, W7 32(64) — работает, если возникают проблемы с установкой АктивХ использовать CMS.

            1. mirrorvenom13 03 октября 2013, 17:10 # 0
              Какие настройки надо указывать в CMS?
              Указал медиа порт 9000 и порт настроек 80, соединение устанавливается но видео ни с одной камеры нет…
              <img src=«dl.dropboxusercontent.com/u/9623305/temp/%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA%20%D1%8D%D0%BA%D1%80%D0%B0%D0%BD%D0%B0%20%D0%BE%D1%82%202013-10-03%2017%3A07%3A14.png» alt=«Рисунок» " id=«popup_1943973428» border=«0» />
              Пробросил все указанные выше порты…

              1. Антон_тех.поддержка 03 октября 2013, 17:10 # 0
                Напишите внешний ip устройства на почту support@dean.ru, логин и пароль или позвоните в тех поддержку по указанным телефонам.
                Попробуйте как вариант двойным щелчком по камере запустить видео, либо перетаскиванием камеры в канал.

                1. mirrorvenom13 03 октября 2013, 18:10 # 0
                  У меня был истерический смех, когда я перетащил камеру в канал…
                  <img src=«dl.dropboxusercontent.com/u/9623305/temp/%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA%20%D1%8D%D0%BA%D1%80%D0%B0%D0%BD%D0%B0%20%D0%BE%D1%82%202013-10-03%2018%3A12%3A24.png» alt=«Рисунок» " id=«popup_1598795085» border=«0» />

                  1. mirrorvenom13 03 октября 2013, 18:10 # 0
                    Отправил учетные данные…

                    1. Антон_тех.поддержка 04 октября 2013, 10:10 # 0
                      Вижу картинку с 1 камеры это касса и 50 руб. с мелочью, со второй — телевизоры,3 чёрный экран, с четвёртой справа чайники электрические, слева электропианино.Подключился по 9000 и 8000 портам, как они стояли по умолчанию, по 5101 подключения не произошло.С планшета подключиться не удалось, скорей всего не проброшен media port.

                      ЦитатаFenom пишет:
                      Должны быть проброшены порты: 80, 8000, 8080, 8090, 9000, 34567- medi port для планшетов и мобильных устройств.

                      1. mirrorvenom13 04 октября 2013, 10:10 # 0
                        Проброшенны все эти порты, только 5101 проброшен на 80…
                        ЦитатаFenom пишет:
                        Вижу картинку с 1 камеры это касса

                        Значит у вас что-то ещё установленно или какой-то волшебный компьютер…
                        Других мычлей у меня нет, т.к. я перепробовал много комбинаций OS/Браузер…

                        1. Антон_тех.поддержка 04 октября 2013, 10:10 # 0
                          Просматривал через ViewCMS, стоит XP, браузер тут не при чём. Ничего другого для просмотра устанавливать не надо.
                          Резюмировать можно следующее, что регистратор рабочий, удалённый просмотр осуществляется, проверяйте настройки сети, надеюсь у Вас всё получится, удачи smile:)

                          1. mirrorvenom13 04 октября 2013, 10:10 # 0
                            Только что поставил Windows XP на VirtualBOX, поставил на него ViewCMS.
                            Забил настройки:
                            <img src=«dl.dropboxusercontent.com/u/9623305/temp/%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA%20%D1%8D%D0%BA%D1%80%D0%B0%D0%BD%D0%B0%20%D0%BE%D1%82%202013-10-04%2010%3A40%3A33.png» alt=«Рисунок» " id=«popup_303014583» border=«0» />
                            Ошибка та же самая:
                            <img src=«dl.dropboxusercontent.com/u/9623305/temp/%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA%20%D1%8D%D0%BA%D1%80%D0%B0%D0%BD%D0%B0%20%D0%BE%D1%82%202013-10-04%2010%3A43%3A00.png» alt=«Рисунок» " id=«popup_1458100810» border=«0» />
                            Раньше пробовал на лицензионной XP Home, сейчас поставил пиратского XP Pro…
                            Уже даже не знаю что ещё попробывать.
                            rtsp точно никак не реализован? Во всех других регистраторах есть…

                            1. Антон_тех.поддержка 04 октября 2013, 10:10 # 0
                              С реализацией в данной модели регистратора удалённого доступа, Вы можете ознакомится на странице регистратора:http://dean.ru/catalog/detail.php?ELE...CAT_ID=220

                              1. mirrorvenom13 04 октября 2013, 10:10 # 0
                                ЦитатаFenom пишет:
                                С реализацией в данной модели регистратора удалённого доступа, Вы можете ознакомится на странице регистратора:http://dean.ru/catalog/detail.php?ELE...CAT_ID=220

                                Печально…
                                Это только эта модель такая не удачная, или другие ваши модели работают так же?

                                1. Антон_тех.поддержка 04 октября 2013, 10:10 # 0
                                  Судя по ошибкам у Вас беда какая то с Операционной системой… ставьте чистую ОС. У меня XP, SP3.

                                  1. Антон_тех.поддержка 04 октября 2013, 11:10 # 0
                                    ЦитатаVenom13 пишет:
                                    ЦитатаFenom пишет:

                                    С реализацией в данной модели регистратора удалённого доступа, Вы можете ознакомится на странице регистратора:http://dean.ru/catalog/detail.php?ELE...CAT_ID=220


                                    Печально…

                                    Это только эта модель такая не удачная, или другие ваши модели работают так же?

                                    Более новые линейки регистраторов имеют соответственно и более современный функционал, получили неоднократные награды на выставках, ссылка на 16-ти канальный гибридный регистратор: http://dean.ru/catalog/detail.php?ELE...CAT_ID=220

                                    1. mirrorvenom13 04 октября 2013, 11:10 # 0
                                      ЦитатаVenom13 пишет:
                                      Только что поставил Windows XP на VirtualBOX, поставил на него ViewCMS.

                                      ЦитатаVenom13 пишет:
                                      Раньше пробовал на лицензионной XP Home, сейчас поставил пиратского XP Pro…

                                      Это первое что я сделал… Ставил все OS с нуля перед тестом.
                                      Что интересно, единственное что смогло показать видео с этого регистратор это программа для Android «IP Viewer Lite».
                                      <img src=«dl.dropboxusercontent.com/u/9623305/temp/Screenshot_2013-10-04-11-00-26.png» alt=«Рисунок» " id=«popup_1669557268» border=«0» />
                                      Все что ей нужто было указать это IP, порт (9000), имя, пароль и номер камеры. Все!
                                      Вот бы что-то подобное для PC найти… Хоть бы программную библиотеку, клиента сами напишем.
                                      Ваша программа для Android я так понял только для версии 2.3. Таких старых устройств у нас нет,
                                      так что проверить не удалось…

                                      1. mirrorvenom13 04 октября 2013, 11:10 # 0
                                        ЦитатаFenom пишет:
                                        Более новые линейки регистраторов имеют соответственно и более современный функционал, получили неоднократные награды на выставках, ссылка на 16-ти канальный гибридный регистратор: http://dean.ru/catalog/detail.php?ELE...CAT_ID=220

                                        Цитата

                                        Web-интерфейс, ПО для:
                                        Windows,Android, Blackberry, Symbian, iOS


                                        Ничего нового не видно…
                                        «Web-интерфейс» и тут есть, а толку от ПО без своевременного обновления — ни какого…

                                        1. Антон_тех.поддержка 04 октября 2013, 11:10 # 0
                                          Я с планшета пользовался vMEyeSuper для Андроида 4+ подключится не удалось, хотя она цепляет очень хорошо всё.
                                          Ещё раз повторюсь здесь больше следует грешить на какие то настройки, используемую ОС, чем на рабочий регистратор и рабочее ПО.

                                          1. mirrorvenom13 04 октября 2013, 11:10 # 0
                                            ЦитатаFenom пишет:
                                            … какие то настройки, используемую ОС…

                                            Я ставил 3 разные OS с 3х разных дистрибутивов.
                                            Не настраивал и не обновлял ничего…
                                            Пробовал с рабочих ноутов, на которых стоят все обновления.
                                            И на всех компах все одинаково. Не вижу связи с настройками.
                                            Ваш комп единственный на котором ПО работает.

                                            1. Антон_тех.поддержка 04 октября 2013, 11:10 # 0
                                              Если бы регистратор ничего не транислировал бы в сеть, я б ничего не увидел, если б ПО не было б рабочим я б так же ничего не увидел, вывод, что регистратор и ПО рабочие. Если у Вас есть ещё какие то вопросы, внимательно Вас выслушаем и постараемся помочь.

                                              1. mirrorvenom13 04 октября 2013, 12:10 # 0
                                                Как разработчика ПО я вас понимаю. У вас все работает а клиент чем-то не даволен.
                                                Но вы же тоже поймите меня.
                                                Я же не от того что мне нечего делать пишу тут.
                                                Перепробывав все доступные мне инструменты пришлось обратиться к вам.

                                                P.S. Я за 5-10 минут напишу программу которая будет показывать видео с какого-нибудь видео-хостинга,
                                                которая будет работать на моем компьютере и еще на %10 других компьютеров.
                                                Она тоже попадет под ваше определение «ПО рабочие»…

                                                1. Антон_тех.поддержка 04 октября 2013, 12:10 # 0
                                                  Работает не только у нас, поэтому в Вашем случае, проблема где то кроется в области системного администрирования.

                                                  1. Антон_тех.поддержка 04 октября 2013, 12:10 # 0
                                                    Как вариант ещё можно обратится к Вашему провайдеру, предоставляющему интернет услуги, может быть у них что то закрыто.
                                                    Всё замечательно работает.
                                                    <img src=«i011.radikal.ru/1310/e7/ec83fdb5319d.png» alt=«Рисунок» " id=«popup_224131556» border=«0» />

                                                    1. mirrorvenom13 04 октября 2013, 12:10 # 0
                                                      Версии прошивки я не знаю.
                                                      Регистратор стоит киллометров за 250 от меня.
                                                      Вот данные которые указанны на нем:
                                                      <img src=«dl.dropboxusercontent.com/u/9623305/temp/20130925_143045-1.jpg» alt=«Рисунок» " id=«popup_1640625306» border=«0» />
                                                      Провайдер не причем, локально браузер тоже не показывает…
                                                      И так на всех магазинах где стоят регистраторы вашей фирмы.

                                                      1. Антон_тех.поддержка 04 октября 2013, 13:10 # 0
                                                        Подключился по web-интерфейсу.
                                                        <img src=«s018.radikal.ru/i509/1310/15/a4c22371f1de.png» alt=«Рисунок» " id=«popup_1512236219» border=«0» />

                                                        1. mirrorvenom13 04 октября 2013, 14:10 # 0
                                                          ЦитатаFenom пишет:
                                                          Подключился по web-интерфейсу.


                                                          Магия…

                                                          1. mirrorvenom13 05 октября 2013, 10:10 # 0
                                                            Прошивку на этом регистраторе реально обновить самому?
                                                            Там она явно не самая новая стоит…

                                                            1. Антон_тех.поддержка 09 октября 2013, 10:10 # 0
                                                              На сколько новая там стоит прошивка это ещё вопрос… напишите версию прошивки.
                                                              Перепрошивать регистратор стоит в том случае, если с помощью этой операции решаются какие то неисправности в работе регистратора, в Вашем случае, прошивка рабочая, перепрошивать регистратор нет смысла.

                                                              1. Дмитрий Кац 09 октября 2013, 13:10 # 0
                                                                Уважаемый Venom13. Мы постараемся вам помочь, если вы дадите удалённый доступ на ваш ПК. Установите ПО Team Viewer. Ваши данные отправьте на почту support@dean.ru.

                                                                1. mirrorvenom13 10 октября 2013, 08:10 # 0
                                                                  ЦитатаSupport пишет:
                                                                  Уважаемый Venom13. Мы постараемся вам помочь, если вы дадите удалённый доступ на ваш ПК. Установите ПО Team Viewer. Ваши данные отправьте на почту support@dean.ru.

                                                                  Доступ нужен на компьютер в сети регистратора, или можно через интернет?
                                                                  Регистратор находится далеко от меня, и организовать двойную удаленку будет не так просто…

                                                                  1. Дмитрий Кац 10 октября 2013, 13:10 # 0
                                                                    Добрый день. Нужен доступ на ПК, регистратор должен быть в сети с внешним статическим адресом. Удалённо с вашего ПК попробуем подключится к регистратору.

                                                                    1. mirrorvenom13 10 октября 2013, 15:10 # 0
                                                                      Отправил данные для подключения…

                                                                      1. Дмитрий Кац 10 октября 2013, 16:10 # 0
                                                                        Добрый день. 11 октября с 10 утра по московскому времени, включите ПК.

                                                                        1. Антон_тех.поддержка 11 октября 2013, 11:10 # 0
                                                                          Добрый день!
                                                                          Проверили работу на 4-х компьютерах с нашего офиса, всё работает. Удалённо почистили плагины установленные на вашем Virtual Box, эффекта не дало. Рекомендуем Вам попробывать подключится не с виртуальной машины, а с реальной, возможно, что камень преткновения именно в этом.

                                                                          1. mirrorvenom13 11 октября 2013, 16:10 # 0
                                                                            ЦитатаFenom пишет:
                                                                            Добрый день!

                                                                            Проверили работу на 4-х компьютерах с нашего офиса, всё работает. Удалённо почистили плагины установленные на вашем Virtual Box, эффекта не дало. Рекомендуем Вам попробывать подключится не с виртуальной машины, а с реальной, возможно, что камень преткновения именно в этом.


                                                                            Просто когда ко мне обратились с этой проблемой, они как раз работали по Виндой…
                                                                            А тут в оффисе у всех Linux, вот и прищлось тестить на виртуалках.
                                                                            Но! Ошибки озвученные пользователями совпали с моими. Поэтому думал что это не связанно с OS.
                                                                            Ладно, найду виндовый комп — попробую… smile:)

                                                                            1. elmir_1982 06 декабря 2013, 12:12 # 0
                                                                              Можно сюда напишу, не создавая новую тему… Видеорегистратор 1653, не выводит изображения с камер, показывает чёрные квадраты. Пробовал и через вэб интерфейс (IE8) и через программы ViewCMS и LB_CMS. Регистратор в лок. сети, недавно перестало заходить и пинг не шёл, вытащил/вставил сетевой кабель, заходит теперь, но нет изображения и при просмотре реплея чёрный экран и полоска прыгает по экрану. Если скачать реплей, нормально воспроизводится. Что может быть?

                                                                              1. Дмитрий Кац 06 декабря 2013, 14:12 # 0
                                                                                Добрый день. Для начала проверьте жёсткий диск, отключите временно и посмотрите что изменится. Так же проверьте настройки локальной сети и АктивХ на ПК (можно с разных ПК подключится). Ещё можно сбросить на заводские настройки и заменить жёсткий диск, если ничего не помогает — обратится по гарантии (к поставщику оборудования).

                                                                                Вы должны авторизоваться, чтобы оставлять комментарии.