0853 Login Falied, нет обращения по сети

27 ноября 2016, 11:59,отредактированно 10 июля 2017, 14:54

Регистратор PVDR 0853 (VA1.2.8 2011-05-15), связка Регистратор-свич-комп. Все работало. Пропала сеть, после плясок с бубном (конечно в настройках регистратора тоже поковырялся), — произвел замену свич. Сеть появилась, в компе опять увидел меню регистратора, но не могу обратиться к регистратору, пишет «Login Falied». В самом регистраторе делаю «Поддержка-сброс + перезагрузка». Какие-то настройки сбрасывает, но пользователей не удаляет. Соответственно, в компе опять «Login Falied». Может сброс на заводские настройки как-то по-другому необходимо выполнить?
27 ноября 2016, 11:59    Видеорегистраторы серии PVDR-xx53 0    1 0 0

Комментарии ()

  1. Антон_тех.поддержка 28 ноября 2016, 10:11 # 0
    Добрый день!
    Стр. 27 Рук-ва пользователя:
    http://polyvision.ru/manuals/anal...R-xx53.pdf

    1. Андрей Иванович 28 ноября 2016, 15:11 # 0
      Ну, значит все правильно делал, + вручную удалял и заново вводил пользователей, однако: «Login Falied». Что еще можно сделать?

      1. Антон_тех.поддержка 28 ноября 2016, 16:11 # 0
        Использовать ПО. Порты использовать в регистраторе по умолчанию 8000 и 9000.

        1. Андрей Иванович 28 ноября 2016, 17:11 # 0
          Порты по умолчанию так и стоят. Админ, извините лузера, но: ПО -программное обеспечение чего? компа? регистратора? и как использовать? Или уже надо перепрошить?

          1. Андрей Иванович 02 декабря 2016, 08:12 # 0
            Поддержка умерла на уровне цитирования мануала smile:(

            1. perlau 02 декабря 2016, 09:12 # 0
              по ссылке http://polyvision.ru/polyvision/pvdr_0853.html в самом низу страницы патч для авторизации.Проверьте версию прошивки, должна быть не менее 1,2,9. ПО можно тоже скачать по этой ссылке.

              1. Андрей Иванович 10 декабря 2016, 13:12 # 0
                А если прошивка VA1.2.8 2011-05-15?

                1. Антон_тех.поддержка 12 декабря 2016, 10:12 # 0
                  В разделе Прошивки выбираете свою модель там указано, на какую почту можно выслать запрос по обновлению прошивки для Вашего регистратора.

                  1. Андрей Иванович 20 декабря 2016, 22:12 # 0
                    Перепрошил. 1. Соединение ПК — регистратор напрямую: ПК через ping регистратор определяет, через Explorer входит, работает некоторое время и вырубает сетевое соединение (пишет «соединение по локальной сети» и сразу же «сетевой кабель не подключен» и так далее по кругу). Больше не подключается, а через ping — пишет аппаратный сбой.
                    2. Соединение через свич: ПК через ping регистратор определяет, через ПО не видит, через Explorer меню (логин пароль) запускается, при вводе логина, пароля и вход — Explorer вырубает страницу и перезапускает ее снова на меню.
                    Итого: при прямом обращении (монитор + мышь) регистратор работает. Через сеть при том что через ping определяется, результаты разные (Explorer не показывает меню (логин пароль), Explorer выдает меню, но при входе на моменте «проявления» картинок с камер перегружается, и наконец, через Explorer один раз заработал, но не долго). Возможно, сетевой модуль регистратора работает нестабильно?

                    1. Андрей Иванович 20 декабря 2016, 22:12 # 0
                      Добавлю, ПК использовались разные (3 шт), в т.ч. 2 из которых по сети ранее работали с регистратором.

                      1. Андрей Иванович 20 декабря 2016, 23:12 # 0
                        Дополнение: В соединении ПК-свич-регистратор проблема перезагрузки Explorera устранена заменой видеокарты (картинку не тянула). Пока обращение к регистратору есть через свич и Explorer. Буду надеяться, что все будет Ок. Всем спасибо.

                        Вы должны авторизоваться, чтобы оставлять комментарии.