Вопросы по Клиент для ПК CMS (Windows)

24 июня 2013, 14:10,отредактированно 10 июля 2017, 14:54

Пользуясь анологичными программами (например PSS от Rvi) я нахожу CMS несколько неудобной в использовании программой.Например выход из полноэкранного режима, обычно для этого нужно нажать кнопку esc в вашей программе нужно щёлкать левой кнопкой мыши и выбирать возврат в основное меню, это касается и онлайн режима и просмотра архива.Тоже касается и включения звука на камере и зума, всё делается через меню, хотя у других производителей для этого сделаны иконки.
Теперь про просмотр архива, курсор на шкале времени совсем не виден.Нет конвертации в avi поверьте очень нужная штука.Ну и всё что я писал выше также относится и к архиву.
24 июня 2013, 14:10    CMS 0    15 0 0

Комментарии ()

  1. infomodx 24 июня 2013, 16:06 # 0
    Добрый день, Дмитрий!

    Благодарим за конструктивную критику: для нас обратная связь является ценнейшим источником информации. Мы будем работать над усовершенствованием нашего программного обеспечения для удовлетворения потребностей современного пользователя.
    Что касается конвертера в AVI: перед началом загрузки файла с использованием CMS, вам предлагается выбрать, в каком формате вы хотите сохранить файл: AVI или H.264.

    Будем рады продолжению дискуссии относительно функционала наших устройств.

    1. Freeze 24 июня 2013, 20:06 # 0
      Окно выбора формата есть, но оно не активно.И ещё, при просмотре архива (одна камера на весь экран) мне нужно промотать запись с помощью ползунка минут, после промотки вид становится на 4 камеры и выключается звук.Очень неудобно.

      1. Freeze 25 июня 2013, 11:06 # 0
        Попробуйте зайти в локальные настройки программы и установить там флаг «сохранение записи в формате AVI».

        1. radmir.abdrafikov 02 июля 2013, 20:07 # 0
          Система > Устройства. После выбора «IP поиск» находит устройство, но после выбора выходит сообщение Подсказка «Устройство не может быть обнаружено». Только один раз добавилось устройство, но корректно оно не работало. Подключал через Ethernet напрямую к компьютеру без роутера.


          Core 2 duo 3.16
          ОЗУ 4 Гб
          Windows 8 Корпоративная 64 bit

          1. radmir.abdrafikov 03 июля 2013, 10:07 # 0
            Добрый день!
            С ручными настройками данная проблема тоже возникает?
            Какие сетевые настройки у ПК и регистратора?

            1. radmir.abdrafikov 15 июля 2013, 07:07 # 0
              Вопрос снят, все пошло через маршрутизатор. А напрямую так и не захотел.

              1. sdm77 17 июля 2013, 10:07 # 0
                ЦитатаДмитрий Кузнецов пишет:
                … И ещё, при просмотре архива (одна камера на весь экран) мне нужно промотать запись с помощью ползунка минут, после промотки вид становится на 4 камеры и выключается звук.Очень неудобно.


                Присоединяюсь к замечанию,
                очень не удобно просматривать записи, если запись ведется по детектору движения.

                При просмотре одной камеры, если выбрать все 64 фрагмента и смотреть по кнопке «Воспроизвести», то при переходе на новую запись под следующим номером экран автоматически переключается в режим просмотра в 4 камеры, отключается звук, скорость перемотки устанавливается в 1х. По факту получается что на каждом фрагменте приходится выводить в режим просмотра 1 камеры, включить звук, нажать несколько раз на скорость воспроизведение — примерно 2-3 дополнительных действия * 64 фрагмента = 128...256 лишних действий.

                И абсолютно не понятно наличие флага «Синхр.»/«Synchronous» при типе воспроизведения «По врем.»/«By Time» — камеры то показывают, но просто сплошняком, на каждой камере свое время, ни о какой синхронности вообще нельзя говорить, только если записывать все камеры одновременно при срабатывании детектора на одной из камер.

                1. Freeze 18 июля 2013, 08:07 # 0
                  ЦитатаLAN пишет:
                  Попробуйте зайти в локальные настройки программы и установить там флаг «сохранение записи в формате AVI».

                  <img src=«imageshack.us/a/img543/2100/ldai.jpg» alt=«Рисунок» " id=«popup_1938409323» border=«0» />
                  <img src=«imageshack.us/a/img96/5408/rf00.png» alt=«Рисунок» " id=«popup_1159669012» border=«0» />
                  Из-за чего такое?

                  1. sdm77 18 июля 2013, 08:07 # 0
                    ЦитатаДмитрий Кузнецов пишет:
                    ...


                    Посмотрите разницу, при этом флаг «сохранение записи в формате AVI» можно ставить, можно не ставить, результат один

                    <img src=«skoryna.net.ru/PVDR-16WDS2_3.png» alt=«Рисунок» " id=«popup_2132861085» border=«0» />

                    <img src=«skoryna.net.ru/PVDR-16WDS2_4.png» alt=«Рисунок» " id=«popup_1858415440» border=«0» />

                    1. Freeze 18 июля 2013, 09:07 # 0
                      Всё ясно, спасибо.

                      1. sdm77 18 июля 2013, 09:07 # 0
                        ЦитатаДмитрий Кузнецов пишет:
                        Всё ясно, спасибо.

                        Пожалуйста.

                        1. sdm77 22 июля 2013, 11:07 # 0
                          Цитатаsdm77 пишет:
                          И абсолютно не понятно наличие флага «Синхр.»/«Synchronous» при типе воспроизведения «По врем.»/«By Time» — камеры то показывают, но просто сплошняком, на каждой камере свое время, ни о какой синхронности вообще нельзя говорить, только если записывать все камеры одновременно при срабатывании детектора на одной из камер.


                          На самом регистраторе показывает синхронно.

                          Заметил еще баг. Программа не хочет работать при мультимониторном режиме. При перетаскивании окна в поле не основного монитора изображение исчезает, возврат только по закрытию программы.

                          1. aleksanderkav 27 августа 2013, 10:08 # 0
                            Добрый день.
                            Регистратор работает, особых проблем не возникает, но на днях столкнулся с очень важной (критичной) для меня проблемой. При использовании удаленной видеозаписи на компьютер с помощью программы cms при временном пропадании канала как со стороны регистратора, так и со стороны удаленного компьютера запись на удаленный компьютер прекращается и ее требуется запускать снова вручную в cms.
                            На практике это выглядит так: среди всего комплекта есть одна видеокамера, сигнал с которой пишется на видеорегистратор и на 1 компьютер (cms клиент), находящийся в другом месте, иногда интернет каналы «перезагружаются» (вкл. и выкл. роутеры, коммутаторы и т.п), в это время запись в cms останавливается.
                            На мой взгляд, это программная «особенность» cms. Хотелось бы чтобы процесс восстановления записи был автоматический, а в идеальном случае было бы оповещение в cms о данном событии. Существует возможность реализовать данную идею?
                            Спасибо.

                            1. aleksanderkav 27 августа 2013, 11:08 # 0
                              Добрый день!
                              В дальнейшем постараемся учесть Ваше пожелание. На всякий случай проверьте данную возможность в обновлённой версии СMS http://dean.ru/library/software/polyv...130730.rar

                              1. anufriev_74 08 сентября 2013, 15:09 # 0
                                Добрый день
                                к регистратору подключены микрофоны. Звук на самом регистраторе воспроизводится.
                                При подключении по локальной сети через WEB или CMS звука нет.
                                Как включить звук?

                                1. Дмитрий Кац 09 сентября 2013, 11:09 # 0
                                  Скачайте новое ПО http://yadi.sk/d/ThZ62z8S7pOgO Так же проверьте версию прошивки регистратора, должна быть не ниже R11. Если нужна новая прошивка, отправьте на почту support@dean.ru фото стикера регистратора (на дне девайса или на коробке).

                                  1. vdenis1978 24 декабря 2013, 11:12 # 0
                                    Понятно. Будем трясти железо. Тогда вопрос по программе CMS, там тоже можно сархивировать, но дольше по времени и там другая проблема. При архивации можно выбрать только 64 файла (помещаются на одну страницу), при выделении следующих файлов предыдущая страница не архивируется. Нельзя ли как нибудь расширить количество файлов для архивации до хотя-бы 240?

                                    1. Антон_тех.поддержка 24 декабря 2013, 11:12 # 0
                                      Денис, выбирайте поиск файлов по времени, указывая необходимые промежутки времени в поиске, а не по имени.

                                      1. vdenis1978 24 декабря 2013, 11:12 # 0
                                        При поиске по времени кнопка «даты» в строке конец архива не активна, активна только время и соответственно сбросить можно только за 1 сутки.

                                        1. Антон_тех.поддержка 24 декабря 2013, 14:12 # 0
                                          ЦитатаДенис пишет:
                                          При поиске по времени кнопка «даты» в строке конец архива не активна, активна только время и соответственно сбросить можно только за 1 сутки.

                                          В пункте «Старт» — начало поиска видеозаписей, можно изменить дату на более раннюю и будет более суток.

                                          1. vdenis1978 25 декабря 2013, 06:12 # 0
                                            В пункте «Старт» — начало поиска видеозаписей, можно изменить дату на более раннюю и будет более суток.

                                            При замене даты в пункте «Старт» она автоматически меняется и в пункте «Конец» на туже самую и поэтому только от 00-00 до 23-59 за одни сутки.

                                            1. Антон_тех.поддержка 25 декабря 2013, 10:12 # 0
                                              ЦитатаДенис пишет:
                                              В пункте «Старт» — начало поиска видеозаписей, можно изменить дату на более раннюю и будет более суток.



                                              При замене даты в пункте «Старт» она автоматически меняется и в пункте «Конец» на туже самую и поэтому только от 00-00 до 23-59 за одни сутки.


                                              Да действительно, скачивать можно за сутки максимально. Ну скачивайте за сутки потом следующие.

                                              1. vdenis1978 25 декабря 2013, 10:12 # 0
                                                Так как раз в этом и проблема, поставил закачку за 10 дней и ушел, чего сидеть возле компа. А скачать за сутки я и с видеорегистратора могу это всего около 30Гб информации.

                                                1. Антон_тех.поддержка 26 декабря 2013, 10:12 # 0
                                                  Реализовано скачивание таким образом.

                                                  1. Антон_тех.поддержка 26 декабря 2013, 10:12 # 0
                                                    Работа регистратора и ПО реализованы так, как они реализованы, о каких то грядущих изменениях в работе информации нет.

                                                    1. agro66 21 января 2014, 20:01 # 0
                                                      Добрый день.
                                                      Есть ли возможность просматривать с Мак ОС при наличии только динамического адреса?
                                                      Модель PVDR-04WDS2

                                                      Спасибо

                                                      1. agro66 22 января 2014, 13:01 # 0
                                                        Добрый день!
                                                        К сожалению не имеем возможности проверить работу ПО для MacOS. В ПО нужно посмотреть наличие возможности работы через облачный сервис.
                                                        ПО для MacOS можно скачать в App Store, набрав в поиске Vmeye Super.

                                                        1. syiar 12 февраля 2014, 12:02 # 0
                                                          CMS в настройке региона для videomotion не кажет живую картинку, куда копать?

                                                          1. Дмитрий Кац 12 февраля 2014, 12:02 # 0
                                                            Добрый день. ПО Станиславскому «не верю», опишите подробнее, что не работает и что делаете?

                                                            1. syiar 12 февраля 2014, 13:02 # 0
                                                              Пытаюсь зону детекции движения настроить, вместо картинки темно синие поле
                                                              <img src=«http://i59.fastpic.ru/big/2014/0212/9c/4a5666ec93250510f54f2bbfbbebf39c.jpg» alt=«Рисунок» " id=«popup_209217451» border=«0» />

                                                              1. Дмитрий Кац 12 февраля 2014, 17:02 # 0
                                                                Добрый день. В программе CMS при перетаскивании окна настроек на другой монитор будет именно такая картина, нужно окно настроек вернуть на тот же монитор где запущено окно программы. Это не косяк прошивки и особенность работы.

                                                                1. syiar 12 февраля 2014, 17:02 # 0
                                                                  ЦитатаSupport пишет:
                                                                  Добрый день. В программе CMS при перетаскивании окна настроек на другой монитор будет именно такая картина, нужно окно настроек вернуть на тот же монитор где запущено окно программы. Это не косяк прошивки и особенность работы.
                                                                  У меня один монитор так то.

                                                                  1. Дмитрий Кац 12 февраля 2014, 17:02 # 0
                                                                    Попробуйте установить новую версию ПО (скачать с сайта), так же вариант номер два: подключится на другом ПК. Могут быть и другие причины, проверено лично всё отображается как положено.
                                                                    <img src=«i031.radikal.ru/1402/dd/eca6e8d20b0d.jpg» alt=«Рисунок» " id=«popup_1708588112» border=«0» />

                                                                    1. syiar 12 февраля 2014, 17:02 # 0
                                                                      Какую новую, у вас там от 12 года лежит. У меня и то свежее, и все равно не робит.

                                                                      1. Антон_тех.поддержка 12 февраля 2014, 17:02 # 0
                                                                        ЦитатаSylar пишет:
                                                                        Какую новую, у вас там от 12 года лежит. У меня и то свежее, и все равно не робит.

                                                                        Тогда скорей всего Вам надо обновить Direct X на компе.
                                                                        Программа рабочая 100%. Ищите недостатки в Вашей ОС.

                                                                        1. Андрей Иванович 11 сентября 2016, 21:09 # 0
                                                                          ЦитатаАлександр Катаев пишет:
                                                                          Добрый день.

                                                                          Регистратор работает, особых проблем не возникает, но на днях столкнулся с очень важной (критичной) для меня проблемой. При использовании удаленной видеозаписи на компьютер с помощью программы cms при временном пропадании канала как со стороны регистратора, так и со стороны удаленного компьютера запись на удаленный компьютер прекращается и ее требуется запускать снова вручную в cms.



                                                                          Спасибо.

                                                                          На дворе конец 2016 проблема не решенна, да отличная поодержка.программа такая нафиг не нужна из за этой глобальной ошибки.

                                                                          1. Антон_тех.поддержка 12 сентября 2016, 10:09 # 0
                                                                            Добрый день!
                                                                            Не забывайте что ПО бесплатное, все недостатки по ПО мы передаём разработчикам.
                                                                            В данном случае, Вас не беспокоит, что у Вас камеры отваливаются? Может быть необходимо данный момент в работе оборудования решать, что б не происходило таких отваливаний каналов и тогда будет ПО писать постоянно. Если пропадают каналы, то Вы можете потерять видеозапись как не крути и может это случится в самый важный момент.

                                                                            1. Андрей Иванович 19 сентября 2016, 12:09 # 0
                                                                              Здравствуйте! В ПО CMS обнаружена вот такая серьезная проблема. Если камера подключена по протоколу ONVIF и на ней кратковременно пропадает питание, то картинка зависает и изображение с камеры не выводится автоматически, приходится подключаться к камере вручную. Данная проблема возникает только на протоколе ONVIF, независимо от модели камеры. На других протоколах переподключение к камере происходит автоматически. Прошу уделить этой проблеме достаточно внимания, т.к. большинство современных камер работает именно по протоколу ONVIF, а данная проблема делает использование CMS непригодным.

                                                                              1. Антон_тех.поддержка 19 сентября 2016, 13:09 # 0
                                                                                Добрый день!
                                                                                Передано разработчикам CMS.
                                                                                Есть ПО VMS проверил в этом ПО авто подключение после возобновления питания на камере осуществляется.

                                                                                1. Антон_тех.поддержка 20 сентября 2016, 10:09 # 0
                                                                                  Добрый день!
                                                                                  В CMS имеется функционал настройки Зоны на автоматическое подключение.
                                                                                  Нажимаете ПКМ на Вашу созданную зону.
                                                                                  <img src=«s019.radikal.ru/i604/1609/b1/fd8594110c84.jpg» alt=«Рисунок» " id=«popup_908035679» border=«0» />
                                                                                  Далее в окне выбираете поток и устройства, которые при перезагрузки по питанию будут снова добавлены в CMS.
                                                                                  <img src=«s011.radikal.ru/i318/1609/0c/8fe997d35374.jpg» alt=«Рисунок» " id=«popup_372965409» border=«0» />

                                                                                  1. Андрей Иванович 27 сентября 2016, 11:09 # 0
                                                                                    ПО CMS для Windows является бесплатным и свободно распространяемым?

                                                                                    1. Антон_тех.поддержка 27 сентября 2016, 12:09 # 0
                                                                                      ЦитатаVitalyTokar пишет:
                                                                                      ПО CMS для Windows является бесплатным и свободно распространяемым?

                                                                                      Да, данное ПО доступно для скачивания с офф сайта ТМ Polyvision.

                                                                                      1. Андрей Иванович 27 сентября 2016, 19:09 # 0
                                                                                        ЦитатаFenom пишет:
                                                                                        Добрый день!

                                                                                        Не забывайте что ПО бесплатное, все недостатки по ПО мы передаём разработчикам.

                                                                                        В данном случае, Вас не беспокоит, что у Вас камеры отваливаются? Может быть необходимо данный момент в работе оборудования решать, что б не происходило таких отваливаний каналов и тогда будет ПО писать постоянно. Если пропадают каналы, то Вы можете потерять видеозапись как не крути и может это случится в самый важный момент.

                                                                                        Проблема озвучена два года назад, и что два года разработчики исправляют столь сложнейший недостаток? Вы думаете у других производителей софт весь платный? У всех есть бесплатный софт.
                                                                                        И самое главное у всех наоборот при входе в программу сразу запускается запись, любое отваливание камеры, сразу автоматом запись включается.
                                                                                        У вас все наоборот.Я немного в шоке от такого решения разработчиков.
                                                                                        Камера может отваливаться просто из за отключения электричества, интернета и т.д. и с этим ничего не поделать, и для наблюдения за авто сойдет, если бы запись включалась автоматически, а так с утра просматриваешь, а запись остановлена в 2 часа ночи.

                                                                                        1. Андрей Иванович 02 октября 2016, 09:10 # 0
                                                                                          ЦитатаFenom пишет:
                                                                                          Есть ПО VMS проверил в этом ПО авто подключение после возобновления питания на камере осуществляется.

                                                                                          Проверил в этом ПО, переподключение также не происходит. Повторюсь, что речь идет только о протоколе ONVIF. По протоколу TCP переподключение успешно происходит как в VMS, так и в CMS.
                                                                                          ЦитатаFenom пишет:
                                                                                          В CMS имеется функционал настройки Зоны на автоматическое подключение.

                                                                                          Да, там есть такой функционал, но опять же, переподключение произойдет, если нажать на этот пункт вручную, каждый раз нажимать на него, когда пропадает связь с камерами неприемлемо. Вопрос остается открытым. Жду комментариев от разработчиков.

                                                                                          1. Антон_тех.поддержка 03 октября 2016, 10:10 # 0
                                                                                            Ответ от разработчиков был получен, что по протоколу Onvif данный функционал не возможен, в связи с не универсальностью протокола, по сути нужно делать работу по интеграции в ПО камер стороннего производителя по данному протоколу. А с камерами нашего бренда нет смысла использовать Onvif протокол, соответственно по внутреннему протоколу всё работает. Задач у нас в бесплатное ПО CMS интегрировать по протоколу Onvif камеры сторонних производителей нет. Наша CMS заточена для работы с нашим же Polyvision оборудованием.

                                                                                            1. Андрей Иванович 09 октября 2016, 09:10 # 0
                                                                                              Добрый день, пытаюсь подключить камеру через маршрутизатор к ПК без регистратора, установлен, при поиске через ip камеру находит, но при попытке добавить выдает «Устройство не может быть обнаружено», при попытке изменить ip камеры выдает сохранить отчет об ошибке

                                                                                              1. Андрей Иванович 09 октября 2016, 09:10 # 0
                                                                                                Добрый день, пытаюсь подключить камеру через маршрутизатор к ПК без регистратора, установлен CMS, при поиске через ip камеру находит, но при попытке добавить выдает «Устройство не может быть обнаружено», при попытке изменить ip камеры выдает сохранить отчет об ошибке, помогите разобраться.

                                                                                                1. Антон_тех.поддержка 10 октября 2016, 11:10 # 0
                                                                                                  Добрый день!
                                                                                                  В данной теме подробно расписано как добавлять устройства в CMS:
                                                                                                  http://polyvision.ru/questions/?PAGE_...24&TID=356

                                                                                                  1. Антон_тех.поддержка 11 октября 2016, 15:10 # 0
                                                                                                    Добрый день!
                                                                                                    Что на что проброшено?
                                                                                                    На всякий случай уточню, что за регистратор? Модель?
                                                                                                    Какая скорость интернета на отдачу, там где стоит рег?
                                                                                                    Что с инетом откуда пытаетесь подключиться к нему?
                                                                                                    Можете в личку написать данные для подключения, попробуем подключиться к регу.

                                                                                                    1. Андрей Иванович 24 ноября 2016, 12:11 # 0
                                                                                                      Добрый день.
                                                                                                      Подскажите как поступить.
                                                                                                      Есть домашняя сеть, с 6 камерами ip, стоит CMS на компе. Регистратора нет. Все работает отлично.
                                                                                                      Возможно ли как-то подключаться к CMS извне, при помощи мобильного устройства. IP статический, какие порты необходимо пробросить с компа, чтоб «воторчнуть» CMS наружу.
                                                                                                      Спасибо

                                                                                                      1. Антон_тех.поддержка 24 ноября 2016, 15:11 # 0
                                                                                                        Добрый день!
                                                                                                        Это Вам надо организовывать удалённое подключение к компу, на котором установлена CMS. К функционалу самой CMS этот вопрос отношения не имеет.

                                                                                                        1. Андрей Иванович 08 февраля 2017, 14:02 # 0
                                                                                                          Добрый день. Следую вашей инструкции для подключения СMS. На одном компьютере все работает. На другом (именно на этом надо сделать) выдает сообщение «устройство не может быть добавлено» при добавлении регистратора. Оба варианта удаленные, Проброска портов произведена. Спасибо

                                                                                                          1. Антон_тех.поддержка 09 февраля 2017, 10:02 # 0
                                                                                                            Добрый день!
                                                                                                            Проблема у Вас точно не в оборудовании, так как не работало бы и на первом компе.
                                                                                                            Надо разбираться с компом, мб что то блокирует подключение файер воллы, антивирус и т.д. Точно трудно сказать.

                                                                                                            1. technostream 09 февраля 2017, 20:02 # 0
                                                                                                              У нас была похожая проблема. Вылечились установкой версии СMS от 31.03.2016 г. + плагин.

                                                                                                              1. maix913 21 февраля 2017, 11:02 # 0
                                                                                                                Подскажите какие настройки нужно поставить в регистраторе пользователю, что-бы в CMS можно было скачать видео. Ставлю просмотр и воспроизведение, говорит: «Нет питания»
                                                                                                                Подключаюсь под пользователем у которого стоят все галки. Проблем нет

                                                                                                                1. Здравствуйте.
                                                                                                                  Стоял клиент CMD… cms_setup_120319
                                                                                                                  проработало пару недель, стала выскакивать ошибка — «фатальная ошибка»
                                                                                                                  переустановил приложение, теперь — «пользователь не найден», пробовал и админ и гость, и…
                                                                                                                  Уже и удалял, переустанавливал… Всё одно — пользователь не найден…
                                                                                                                  Где оно держит данные по пользователям..?
                                                                                                                  Спасибо заранее.

                                                                                                                  апд.
                                                                                                                  Винда-10 х64

                                                                                                                  апд-2 И почему эта ошибка появилась?, которая фатальная. Она выскакивала только когда приложение сворачивал. Пока главное окно на раб столе — работает, свернул — сразу крашится приложение.

                                                                                                                  Вы должны авторизоваться, чтобы оставлять комментарии.